[naviPremium] słaba jakość dźwięku stacji radiowych Insignia

Forum dotyczące problemów technicznych z nawigacjami dedykowanymi.
insigniaST
Posty: 13
Rejestracja: ndz lut 19, 2017 12:42 pm

[naviPremium] słaba jakość dźwięku stacji radiowych Insignia

Postautor: insigniaST » ndz lut 19, 2017 12:50 pm

Witam,

stacja kupiona od Was. wszystko działa pięknie, ale jest problem. bardzo słaba jakość dźwięku stacji radiowych (muzyka z USB, YT gra idealnie). dźwięk stacji radiowych wyraźnie przytłumiony. po montażu dołożony separator antenowy, regulacje głośności w menu posprawdzane i nadal to samo.
jakieś pomysły co z tym dalej zrobić?

Lukasz_naviPremium
Posty: 51
Rejestracja: śr lut 08, 2017 12:59 pm

Re: słaba jakość dźwięku stacji radiowych Insignia

Postautor: Lukasz_naviPremium » pn lut 20, 2017 9:52 am

Cześć Bartek,

Podjedź do nas w wolnym czasie, trudno mi coś powiedzieć nie widząc samochodu i nie słysząc problemu.

Ł.

insigniaST
Posty: 13
Rejestracja: ndz lut 19, 2017 12:42 pm

Re: [naviPremium] słaba jakość dźwięku stacji radiowych Insignia

Postautor: insigniaST » pn lut 20, 2017 5:26 pm

Póki co zamówiłem drugi separator antenowy. Trochę inny, niż ten od Was. Jak nie pomoże będziemy kminic dalej co dalej :)

Lukasz_naviPremium
Posty: 51
Rejestracja: śr lut 08, 2017 12:59 pm

Re: [naviPremium] słaba jakość dźwięku stacji radiowych Insignia

Postautor: Lukasz_naviPremium » wt lut 21, 2017 11:22 am

Daj znać jak sobie poradziłeś ;)

Eduardo
Posty: 9
Rejestracja: czw lut 09, 2017 12:07 pm

Re: [naviPremium] słaba jakość dźwięku stacji radiowych Insignia

Postautor: Eduardo » wt lut 21, 2017 1:09 pm

@insigniaST: możesz przybliżyć na czym polega to przytłumienie? Jak rozumiem to nie chodzi o utratę sygnału FM (słaba czułość, szumy), tylko raczej o brzmienie stacji radiowych - wszystkich dotyka ten sam problem?. Bo u mnie słychać że wysokie tony są przycięte. Czytałem gdzieś na forach XDA że to już kwestia hardware - majfrendy wrzucają jakiś filtr w tor i trzebaby zmienić jakiś element na płytce, aby poprawić wysokie wysokie tony.

insigniaST
Posty: 13
Rejestracja: ndz lut 19, 2017 12:42 pm

Re: [naviPremium] słaba jakość dźwięku stacji radiowych Insignia

Postautor: insigniaST » wt lut 21, 2017 5:17 pm

sygnał łapie bdb. dźwięk wyraźnie gorszy. nie wiem do czego to porównać. tak jakbyś wszystkie głośniki przykrył szmatami.
na forum insignii nikt nie miał takiego problemu po montażu stacji.

Lukasz_naviPremium
Posty: 51
Rejestracja: śr lut 08, 2017 12:59 pm

Re: [naviPremium] słaba jakość dźwięku stacji radiowych Insignia

Postautor: Lukasz_naviPremium » czw lut 23, 2017 7:47 pm

Podłączałes radio na zwykłym drucie? Działa tak samo?
Może masz systemowo ciszej ustawione radio, ale to już chyba sprawdzałeś

insigniaST
Posty: 13
Rejestracja: ndz lut 19, 2017 12:42 pm

Re: [naviPremium] słaba jakość dźwięku stacji radiowych Insignia

Postautor: insigniaST » pt lut 24, 2017 6:27 pm

Głośność była sprawdzana w systemie i po zmianie było tak samo.
Na drucie czyli?

insigniaST
Posty: 13
Rejestracja: ndz lut 19, 2017 12:42 pm

Re: [naviPremium] słaba jakość dźwięku stacji radiowych Insignia

Postautor: insigniaST » sob lut 25, 2017 1:04 pm

dziś założony drugi separator antenowy. nic się nie polepszyło. na próbę podłączona inna antena i był ten sam problem. już brak pomysłów jak to dalej ugryźć :shock:

Lukasz_naviPremium
Posty: 51
Rejestracja: śr lut 08, 2017 12:59 pm

Re: [naviPremium] słaba jakość dźwięku stacji radiowych Insignia

Postautor: Lukasz_naviPremium » wt lut 28, 2017 11:18 am

Tak, jak mówiłem... podjedź, zobaczymy :) podłączałeś radio na zwykłem drucie? ten sam efekt?


Wróć do „Problemy techniczne, serwis”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość