[naviPremium] słaba jakość dźwięku stacji radiowych Insignia

Forum dotyczące problemów technicznych z nawigacjami dedykowanymi.
insigniaST
Posty: 13
Rejestracja: ndz lut 19, 2017 12:42 pm

Re: [naviPremium] słaba jakość dźwięku stacji radiowych Insignia

Postautor: insigniaST » wt lut 28, 2017 4:26 pm

Efekt ten sam. Może to wina aplikacji radiowej?
Macie jakieś inne aplikacje radiowe?

Lukasz_naviPremium
Posty: 51
Rejestracja: śr lut 08, 2017 12:59 pm

Re: [naviPremium] słaba jakość dźwięku stacji radiowych Insignia

Postautor: Lukasz_naviPremium » śr mar 15, 2017 10:47 am

Nie ma innej aplikacji radiowej, trzeba by nagrac inny soft, ale nie tu widzę problem

Wczoraj była u nas insignia, i serwis który podłączał stacje, nieprawidłowo podłączył antenę radiową, więcej szczegółów od działu technicznego...

podjedź / zobaczymy...

Ł.

dynia
Posty: 3
Rejestracja: śr kwie 12, 2017 3:27 pm

Re: [naviPremium] słaba jakość dźwięku stacji radiowych Insignia

Postautor: dynia » śr kwie 12, 2017 3:41 pm

Ja mam podobny problem. Sygnalizowałem już przed poprzednimi Świętami. nie było mnie w Polsce 3 miesiące i tam miałem radio internetowe, niestety w Polsce są dziury w zasięgu 3G (LTE w navi nie działa).
U mnie radio łapie sygnał tylko w mieście.
Dodam że mam antenę tkz. "płetwę rekina".
Montowałem sam, a schematu instalacji antenowej nie byłem w stanie odnaleźć.
Pozdrawiam

dynia
Posty: 3
Rejestracja: śr kwie 12, 2017 3:27 pm

Re: [naviPremium] słaba jakość dźwięku stacji radiowych Insignia

Postautor: dynia » ndz kwie 16, 2017 5:54 pm

Podłączamy się do tematu kupiłem u was nav;i sam montowalem i po kłopotach z brakiem zasilania "nerki" anteny (brak +12V na żółto zielonym) teraz brak dynamiki w samej aplikacji "radio" te same radio słuchanie online jest OK

PS dzięki za radę od montażu (Grzeska)

Lukasz_naviPremium
Posty: 51
Rejestracja: śr lut 08, 2017 12:59 pm

Re: [naviPremium] słaba jakość dźwięku stacji radiowych Insignia

Postautor: Lukasz_naviPremium » śr kwie 19, 2017 12:11 pm

Niestety, ale nie przeskoczymy pewnych problemów konstrukcyjnych, generalnie we wszystkich 'chińczykach" jest słabsza głowica radiowa, w porównaniu do oryginalnej
Problem jest wychwytywany przez około 10% użytkowników, szczególnie tych którzy np. dużo jeżdżą po całej Polsce

Jak pokaża się nowe lepsze głowice, to zainteresowanym będziemy proponować takie rozwiązanie bądź wymiane

Ł.

insigniaST
Posty: 13
Rejestracja: ndz lut 19, 2017 12:42 pm

Re: [naviPremium] słaba jakość dźwięku stacji radiowych Insignia

Postautor: insigniaST » czw kwie 20, 2017 4:52 pm

Według mnie problem tkwi w oprogramowaniu/sprzęcie. Z każdego innego źródła dźwięk jest idealny. Z aplikacji radiowej online dźwięk też jest super, nawigacji też ok. Fale radiowe ściąga idealnie.
Na forum insignii wiele osób montowalo te stacje multimedialne i nikt nie miał problemu z jakością dźwięku radiowego.

Eduardo
Posty: 9
Rejestracja: czw lut 09, 2017 12:07 pm

Re: [naviPremium] słaba jakość dźwięku stacji radiowych Insignia

Postautor: Eduardo » pt kwie 21, 2017 8:18 am

Cześć,
po tym co piszecie, to w zasadzie potwierdzacie moją wcześniejszą odpowiedź - na XDA opisują taki mod hardware'owy, że wymieniają gdzieś na płytce kondensatorki w torze sygnału z np. 50pF na 1,5pF (wartości pisane z pamięci, mogę przeinaczać). Powoduje to uwolnienie wyższych częstotliwości i zamiast je przycinać powyżej np. 4kHz, nagle idzie wszystko do np. 25kHz. Siła sygnału nie ma tu nic do rzeczy. Też mam ten problem, tylko może w mniejszej skali niż @insigniaST.

insigniaST
Posty: 13
Rejestracja: ndz lut 19, 2017 12:42 pm

Re: [naviPremium] słaba jakość dźwięku stacji radiowych Insignia

Postautor: insigniaST » pt kwie 21, 2017 4:56 pm

Możesz podrzucić linka do tego tematu?


Lukasz_naviPremium
Posty: 51
Rejestracja: śr lut 08, 2017 12:59 pm

Re: [naviPremium] słaba jakość dźwięku stacji radiowych Insignia

Postautor: Lukasz_naviPremium » czw maja 11, 2017 3:21 pm

Przyjrzymy się bliżej tematowi... coś jest na rzeczy...

Ł.


Wróć do „Problemy techniczne, serwis”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość