[naviPremium] słaba jakość dźwięku stacji radiowych Insignia

Forum dotyczące problemów technicznych z nawigacjami dedykowanymi.
insigniaST
Posty: 13
Rejestracja: ndz lut 19, 2017 12:42 pm

Re: [naviPremium] słaba jakość dźwięku stacji radiowych Insignia

Postautor: insigniaST » sob cze 17, 2017 1:10 pm

witam,

Panie Łukaszu na forum Inignii pojawiło sie jakieś rozwiązanie problemu.

https://www.youtube.com/watch?v=qnaKHt5e8Bs&feature=youtu.be

""lcr napisał(a):
Dobra, już wszystko ogarnięte.
Powiem co zrobiłem, żeby działało radio. Początkowo myślałem, że może będzie potrzebny separator... Ale poprawiło to tylko trochę jakość radia i nadal były szumy, chociaż już można było wybierać fale. Potem ruszyłem z lutownicą no i tutaj mój problem się rozwiązał. Tam są 2 wiązki kabli, jedna główna do komputera pokładowego i modułu CAN, oraz druga z dużą ilością czinczy. Niestety trzeba ją podpiąć i wlutować kabel “Brake” do masy w głównej kostce wychodzącej z nowej stacji. Następnie w oryginalnej wiązce trzeba odnaleźć pin odpowiedzialny za radio/antenę, odciąć go i przylutować bezpośrednio (omijając kostkę) do wiązki wychodzącej z nowej stacji, do kabelka opisanego ANT i tutaj mój problem się rozwiązał."""

Obrazek


Obrazek

Obrazek

co o tym Myślicie?

Lukasz_naviPremium
Posty: 51
Rejestracja: śr lut 08, 2017 12:59 pm

Re: [naviPremium] słaba jakość dźwięku stacji radiowych Insignia

Postautor: Lukasz_naviPremium » czw lip 06, 2017 12:23 pm

Hej,

Sorry, że tak późno, ale byłem na urlopie i umknął mi twój post,
No ciekawe, ciekawe, sprawdzimy twoje rozwiązanie w przyszłym tygodniu ;)

Dzieki / Pozdrawiam
Ł.

BadZen
Posty: 2
Rejestracja: ndz kwie 23, 2017 12:11 am

Re: [naviPremium] słaba jakość dźwięku stacji radiowych Insignia

Postautor: BadZen » pn sie 07, 2017 7:29 am

mam podobny problem z jakością dźwięku stacji radiowych, dźwięk jest czysty z radio online, YouTube, CD, USB, a w wbudowanym urządzeniu radio ma przytłumiony dźwięk jak by ktoś poduszkami przykrył głośniki, próbowałem wszelkich możliwych ustawień oraz aplikacji nic nie pomaga, czy rozwiązanie kolegi post wyżej rozwiązuje problem?

naviPremium
Posty: 45
Rejestracja: pn lut 06, 2017 2:13 pm

Re: [naviPremium] słaba jakość dźwięku stacji radiowych Insignia

Postautor: naviPremium » pn sie 07, 2017 9:39 am

BadZen pisze:mam podobny problem z jakością dźwięku stacji radiowych, dźwięk jest czysty z radio online, YouTube, CD, USB, a w wbudowanym urządzeniu radio ma przytłumiony dźwięk jak by ktoś poduszkami przykrył głośniki, próbowałem wszelkich możliwych ustawień oraz aplikacji nic nie pomaga, czy rozwiązanie kolegi post wyżej rozwiązuje problem?


Sprawdziliśmy to rozwiązanie i niestety nie przyniosło efektów.

insigniaST
Posty: 13
Rejestracja: ndz lut 19, 2017 12:42 pm

Re: [naviPremium] słaba jakość dźwięku stacji radiowych Insignia

Postautor: insigniaST » pt wrz 01, 2017 6:21 pm

Problem udało się jakoś rozwiązać? Robicie coś w tym temacie? Czy klienci po zakupie zostali olani?

Lukasz_naviPremium
Posty: 51
Rejestracja: śr lut 08, 2017 12:59 pm

Re: [naviPremium] słaba jakość dźwięku stacji radiowych Insignia

Postautor: Lukasz_naviPremium » śr wrz 13, 2017 12:12 pm

insigniaST pisze:Problem udało się jakoś rozwiązać? Robicie coś w tym temacie? Czy klienci po zakupie zostali olani?


Zmieniliśmy dostawce tego modelu, dla innych przyszykowaliśmy rozwiązanie

Ł.

insigniaST
Posty: 13
Rejestracja: ndz lut 19, 2017 12:42 pm

Re: [naviPremium] słaba jakość dźwięku stacji radiowych Insignia

Postautor: insigniaST » śr wrz 13, 2017 2:17 pm

Jeśli rozwiązanie nie przyniesie rezultatu wymiana stacji na w pełni sprawna?


Wróć do „Problemy techniczne, serwis”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości